Latest Post
Showing posts with label artikel. Show all posts
Showing posts with label artikel. Show all posts

Setting Userman di Mikrotik Routerboard

Written By Bhuana Cahaya Komputama on Sunday, June 15, 2014 | 8:29 PM

Logo Mikrotik

Setting user manager mikrotik routerboard ini sudah Saya lakukan di salah satu client RTRWNet di sekitaran Kota Malang. Langkah pertama adalah set remote via web based di port 8888, supaya ga tabrakan sama port login hotspot mikrotik.
/ip services set www address=0.0.0.0/0 disabled=yes port=8888 
Misalkan Setup Hotspot server dikasi nama hsprof1 dan administrator hotspot kita pake user admin dengan password ganteng
user = admin pass = ganteng
Maka administrator subscriber di userman adalah admin dengan password ganteng.
Setup user manager
Setting hotspot dengan radius
ip hotspot profile set hsprof1 use-radius=yes
Setup radius
/radius add service=hotspot address=127.0.0.1 secret=(password setup)
Jika menggunakan setting admin seperti di atas, maka jadinya seperti ini :
/radius add service=hotspot address=127.0.0.1 secret=ganteng 
Setup route usermanager
/tool user-manager router print
Akan tampil seperti ini :
Flags: X - disabled 0 subscriber=admin login="admin" password="ganteng" date-format="%b/%d/%Y" time-zone=+00:00 permissions=owner parent=admin signup-allowed=no signup-email-subject="Account info" signup-email-body="Your authorization data:\nlogin: %login%\npassword: %password%\n\nTo check your status and buy extended time go to address %link%\n" paypal-allowed=no paypal-secure-response=no paypal-accept-pending=no 
Sekarang kita buat satu user aja yang bisa login di usermanager
/tool user-manager user add name=demo password=demo customer=admin
Coba login hotspot menggunakan user=demo password=demo, jika sudah bisa maka setup kita tadi sudah sukses.
note: login ke usermanager ===> http://ip_mikrotik:8888/userman
Source : http://wiki.mikrotik.com/wiki/User_Manager/Hotspot_Example

Hotkey Recovery Windows Original Laptop

Written By Bhuana Cahaya Komputama on Monday, June 9, 2014 | 5:06 AM

Windows Original
Terdapat beberapa merk laptop disertai OS Windows asli atau original yang sudah tertanam pada harddisk laptop. Tetapi juga ada beberapa merk laptop yang dijual tanpa disertai OS Windows Original. Untuk notebook yang tidak disertai windows original,kita dapat dengan leluasa melakukan instalasi OS sesuka hati kita ketika terjadi masalah pada Operating System. Tetapi jika disertai Windows asli atau Original? Mari kita lihat beberapa hotkey pada keyboard yang dapat kita pergunakan untuk melakukan Recovery Windows Asli.



Review Laptop Asus A450C - BC Computech

Written By Bhuana Cahaya Komputama on Saturday, May 24, 2014 | 11:03 PM

Laptop Asus A450C adalah seri laptop low-end yang ternyata memiliki keistimewaan selain harganya yang relatif murah. Saya baru sekali saja merasakan efeknya ketika mendapatkan pekerjaan service laptop tersebut. Ketika Saya cek harga di beberapa tempat ternyata terdapat beberapa perbedaan harga yang lumayan menggoda untuk membeli laptop bekas Asus tersebut. Harga laptop baru Asus A450C dengan prosesor Intel Celeron Ivybridge 1007U di Viraindo IDR 3,676,000 dan Bhinneka IDR 3,599,000


Spesifikasi Laptop ASUS A450C :
Intel Celeron Ivybridge Processor 1007U (2M Cache, 1.50 GHz)
Standar Memory 2 GB DDR3
Graphics Intel® HD Graphics 4000 up to 512MB ON Board
Display 14" WXGA LED Slim
Resolusi 1366 x 768
Media Penyimpanan 500 GB HDD
Optical Drive Super-Multi DVD
Wireless Network Protocol IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
Baterai 4 Cell
Daya / Power External AC Adapter
Dimensi (PTL) 34.8 x 24.1 x 2.48
Berat 2.1 kg

Keistimewaan Asus A450C

  • Memiliki Fitur Instant ON ketika terinstall Windows 8 pada type GPT,yakni notebook dapat menyala secara instan dalam 2 detik saja.
  • Integrated VGA Intel HD Graphics yang pada umumnya hanya berkapasitas memory 64MB,ternyata memiliki opsi pada BIOS untuk ditingkatkan hingga 512MB. Dengan ini kita dapat memainkan game berat semacam PES 2014 pada laptop tersebut.
  • Desain yang Elegan. Asus A450C memiliki desain yang slim dan ringan, sehingga sangat memudahkan kita untuk mobile dengan membawa laptop tersebut.


Harga Laptop Bekas Asus A450C
Jika kita berbicara harga laptop bekas, kita dapat mencari harga laptop bekas tersebut di beberapa website laptop bekas yang sudah menjamur di Indonesia. Misalnya website store BC Computech dengan langsung mengunjungi http://www.bccomputech.com

Pengertian Secure Shell (SSH)

Written By Bhuana Cahaya Komputama on Friday, December 13, 2013 | 5:12 AM

SSH Putty
Tampilan Remote Mikrotik Via SSH
SSH atau Secure Shell adalah network protocol yang memungkinkan pertukaran data melalui saluran aman antara dua perangkat jaringan. Terutama banyak digunakan pada sistem berbasis Linux dan Unix untuk mengakses akun shell. Secure Shell dirancang sebagai pengganti Telnet (port 21) dan shell remote tak aman lainnya untuk mengirim informasi, terutama kata sandi dalam bentuk teks sederhana yang membuatnya mudah untuk dicegat. Enkripsi yang digunakan menyediakan kerahasiaan dan integritas data melalui jaringan yang tidak aman pada jaringan.

Secure Shell (SSH) menggunakan public criptography key (kunci kriptografi publik) untuk  proses otentikasi komputer remote dan mengizinkan komputer remote untuk mengotentikasi pengguna jika perlu. SSH biasanya digunakan untuk login ke mesin remote dan eksecute berbagai perintah, tetapi juga mendukung tunnel, forwarding TCP port dan X11 connections. Hal tersebut dapat mentransfer file menggunakan SFTP atau SCP protocols. SSH menggunakan klien-server model, port standar yang yang digunakan adalah port 22. SSH biasanya digunakan untuk membangun koneksi ke SSH daemon untuk dapat diremote. Keduanya biasanya terdapat pada sistem operasi modern, termasuk Mac OS X, Linux, FreeBSD, Solaris dan OpenVMS.

Sejarah Secure Shell (SSH)
Pada tahun 1995, Tatu Ylönen, seorang peneliti di Helsinki University of Technology, Finlandia, merancang versi pertama protokol (sekarang disebut SSH-1) karena didorong oleh peristiwa serangan pembongkaran sandi di jaringan universitas. Tujuan dari pembuatan SSH adalah untuk menggantikan fungsi rlogin, TELNET, dan rsh protokol, yang tidak memberikan otentikasi kuat atau menjamin kerahasiaan. Ylönen merilis SSH sebagai freeware pada bulan Juli 1995, dan tool tersebut berkembang dengan cepat untuk mendapatkan popularitas. Menjelang akhir 1995, basis pengguna SSH telah tumbuh hingga 20.000 pengguna di lima puluh negara.

Pada bulan Desember 1995, Ylönen mendirikan SSH Communications Security untuk memasarkan dan mengembangkan SSH. Versi asli dari software yang digunakan SSH adalah berbagai potongan perangkat lunak bebas, seperti GNU libgmp, tetapi versi yang dikeluarkan oleh Secure SSH Communications semakin berkembang menjadi perangkat lunak berpemilik.

Pada tahun 1996, sebuah versi revisi protokol dirancang, SSH-2, yang tidak cocok dengan SSH-1. Fitur SSH-2 mencakup kedua fitur keamanan dan peningkatan perbaikan atas SSH-1. Keamanan yang lebih baik, misalnya, datang melalui algoritma pertukaran kunci Diffie-Hellman dan pemeriksaan dengan integritas yang kuat melalui kode otentikasi pesan. Fitur baru dari SSH-2 mencakup kemampuan untuk menjalankan sejumlah sesi shell melalui satu koneksi SSH.

Pada tahun 1998 ditemukan kerentanan yang digambarkan dalam 1,5 SSH sehingga memungkinkan masuknya konten yang tidak sah ke dalam aliran data SSH terenkripsi karena integritas data tidak mencukupi perlindungan dari CRC-32 yang digunakan dalam protokol versi ini. Sebuah perbaikan (SSH Compentation Attack Detector) diperkenalkan ke dalam banyak implementasi.

Pada tahun 1999, pengembang menginginkan versi perangkat lunak bebas untuk tersedia kembali seperti rilis 1.2.12, yang lebih tua dari program ssh asli, yang terakhir dirilis di bawah lisensi open source. OSSH Björn Grönvall ini kemudian dikembangkan berdasarkan basis kode ini. Tak lama kemudian, para pengembang OpenBSD menggunakan kode Grönvall untuk melakukan pengembanga yang lebih luas di atasnya, sehingga terciptalah OpenSSH, yang dimasukkan dalam rilis OpenBSD 2.6. Dari versi ini, sebuah cabang "portable" dibentuk untuk dapat memportingkan OpenSSH pada sistem operasi lain.

Diperkirakan, sejak tahun 2000, terdapat lebih dari 2.000.000 pengguna SSH.

Pada tahun 2005, OpenSSH adalah satu-satunya aplikasi ssh yang paling populer, yang diinstal secara default dalam sejumlah besar sistem operasi. Sementara itu, OSSH telah menjadi usang.

Pada tahun 2006, protokol SSH-2 yang telah disebutkan di atas, diusulkan untuk menjadi Standar Internet dengan penerbitan oleh IETF "secsh" work group dari RFC (lihat referensi).

Pada tahun 2008 sebuah kelemahan kriptografi ditemukan pada SSH-2 yang memungkinkan pengambilan sampai 4 byte plaintext dari aliran data SSH tunggal di bawah kondisi khusus. Namun hal ini telah diperbaiki dengan mengubah mode enkripsi standar OpenSSH 5,2.

Sumber : http://id.wikipedia.org/wiki/SSH

Tips Merawat Baterai Laptop

Written By Bhuana Cahaya Komputama on Saturday, December 7, 2013 | 3:57 AM

Baterai Laptop
Baterai Laptop
Salah satu komponen penting pada laptop adalah baterai. Ketika baterai sudah mengalami penurunan kemampuan penyimpanan dan akhirnya drop,maka kita hanya dapat menggunakan laptop jika dan hanya jika laptop kita terhubung dengan listrik melalui adaptor laptop. Dikarenakan baterai termasuk salah satu komponen penting pada laptop, maka kita perlu juga untuk memperhatikan bagaimana merawatnya supaya kemampuan meyimpan baterai tersebut tetap baik.
Untuk itu Kami sengaja memberikan beberapa tips untuk merawat baterai.


  1. Baterai laptop baru hanya berisi 70% kemampuan menyimpan listrik,untuk itu diperlukan pengisian listrik pada baterai dalam kondisi pasif, yaitu ketika laptop mati. Charge baterai selama 4 - 5 jam supaya cell-cell di dalam baterai terbuka dan dapat diisi oleh listrik, dan supaya kondisi floating battery tercapai.
  2. Jangan pernah melakukan Charge Discharge (CdC). Ketika baterai dalam kondisi terisi penuh, segera lepas adaptor laptop. Dan ketika baterai mencapai kemampuan 10% silahkan menghubungkan kembali laptop dengan adaptor laptop.
  3. Jika kita sering melakukan kalibrasi baterai, jangan sampai dilakukan hingga kemampuan baterai mencapai 0% atau benar2 kosong. Kecuali jika baterai telah mulai rusak dan tampil notifikasi silang. Karena Cycle Count juga akan mengalami penurunan.
  4. Produsen laptop telah menggunakan sistem Control Battery ke dalam baterai, dimana jika baterai telah mulai mengalami penurunan maka akan keluar notifikasi untuk segera mengganti baterai ketika pertama kali laptop dinyalakan. Oleh karena itu ketika kita menggunakan laptop dimana posisi sedang charging, charge baterai hingga penuh. Dan jika sudah penuh,segera lepaskan adaptor. Hal ini juga berguna untuk menghindari baterai menjadi kembung.
  5. Tetap tancapkan baterai, jangan pernah melepasnya jika kita sedang menggunakan laptop. Karena jika tiba-tiba listrik padam, laptop kita akan tetap menyala dan tidak mengalami mati secara tiba-tiba. Hal ini dapat menghindarkan dari kerusakan hardware lain dan baterai itu sendiri.
  6. Jangan menjalankan aplikasi yang menguras resource prosesor dan memory ketika laptop menyala hanya menggunakan baterai, supaya baterai dapat mensuplay aliran listrik laptop dalam waktu yang lama.
  7. Stabilkan suhu ruangan tempat menyimpan laptop ataupun menggunakan laptop, suhu yang terlalu tinggi sangat mempengaruhi umur baterai menjadi pendek dan cepat rusak atau drop.


Pastikan Kita dapat merawat baterai laptop dengan sebaik-baiknya, sehingga laptop yang kita miliki bisa bersama kita lebih lama dan purna jual laptop bekas nanti memiliki harga yang masih tinggi. -mr-

Tips Merawat Laptop

Tips Merawat Laptop
Tips Merawat Laptop
 Kenapa orang jaman sekarang lebih memilih menggunakan laptop dibanding Personal Computer dikarenakan laptop lebih mudah dibawa kemanapun mereka pergi, sehingga meraka dapan mengerjakan pekerjaan dimanapun mereka berada. Supaya selalu dapat mengerjakan pekerjaan dimana mereka inginkan, alangkah lebih baik jika laptop tersebut tidak pernah mengalami satu pun permasalah. Ada tipsnya? Silahkan dibaca dan diperhatikan tips merawat laptop di bawah ini.
Berikut ini ada beberapa tips untuk merawat laptop Anda supaya laptop anda akan terhindar dari masalah:


  1. Install Anti Virus dan pastikan melakukan update database secara berkala. Anda dapat menggunakan anti virus gratis seperti Avira dan AVG dengan mendownload installernya di website masing-masing. Jika Anda memiliki budget lebih, saran Kami gunakan anti virus Kaspersky dan membeli licence key. Bagaimana dengan Kaspersky yang cracked? Alangkah lebih baik membeli lisensinya saja, karena semua hal yang legal itu lebih menenangkan hati :D
  2. Berikan perlindungan eksternal pada laptop. Misalnya memasang screen guard pada layar LCD atau LED laptop. Bersihkan LCD laptop secara berkala menggunakan cleaner kit, dengan uang 5 ribu rupiah saja Anda bisa memilikinya. Untuk keyboard laptop gunakan keyboard protector yang khusus untuk tipe laptop tertentu, disamping keyboard menjadi bersih, jemari kita ketika mengetik juga tidak akan kesulitan dalam melakukan tekanan pada tuts keyboard. Pasang garskin pada cover laptop, hal ini dilakukan untuk menghindari terjadinya goresan pada cover laptop Anda.
  3. Hati-hati ketika melakukan instalasi software under windows Anda, kebanyakan software gratis saat ini telah dibundling dengan software lain yang sebenarnya tidak perlu kita install. Lakukan instalasi secara custom, supaya Anda dapat memilih opsi dalam instalasi software.
  4. Lakukan Disk Cleanup dan Disk Defragmenter secara berkala, misalnya 2 atau 3 bulan sekali. Hal ini berpengaruh pada performa laptop, dimana file pada direktori C yang tidak perlu akan dihapus oleh Disk Cleaner dan ruang kosong pada harddisk akan dirapatkan oleh Disk Defragmenter. Apakah perlu menggunakan software CCleaner? Menurut Kami, ada baiknya juga.


Itulah beberapa tips merawat laptop yang Kami coba tulis, mungkin ada beberapa hal yang terlewat dan insya Allah akan Kami tambahkan pada posting-posting berikutnya. -mr-
 
Copyright © 2014. BC Computech | Bhuana Cahaya Komputama - All Rights Reserved
Support : Pusat Notebook Second Malang